Schlagwörter

, , , ,

Das „Große Unbekannte“ hat gnadenlos zugeschlagen – 😆

Herr Hugo weiß mal wieder „nix genaues nicht“…

Das "Große Unbekannte"...

Das „Große Unbekannte“…

Was ist passiert? Nach dem Booten (oder war´s „nach aus dem Standby“?) war der schöne Ton zu hören, den man hört, wenn man mal z.B. eine neue Maus anschließt

– und dann wurde das Unknown Device ❓ erfolgreich installiert

„Herr Hugo-Chef, was ist ein „Unknown Device“ – mein Englisch ist nicht so gut? Und was hast du angeschlossen?“

„Tjaaa, mein lieben Kuno – a) „Unknown Device“ bedeutet schlicht & einfach: „Unbekanntes Gerät“, b) das ist es ja gerade: ich habe nichts, aber auch gar nichts angeschlossen.“

Wenn ich nur wüßte, was ich jetzt verwenden kann ❓ ❓

Ich bin ja lange nicht so schlau wie Win – DAS kann auch Unbekanntes prima installieren.

Aber im Ernst: ichweißetwirklichnicht, was das nun sein könnte. Ich weiß nur, das Win bei USB-„Sachen“ manchmal durcheinanderkommt. So etwas in der Art wird das wohl gewesen sein. Tiefere Forschungen werde ich aber nicht in Angriff nehmen, sondern es bei einem „Spruch“ belassen:

„Ich weiß, das ich nichts weiß.“ 😕

Das ist nicht von mir, sondern von:

„…ist ein geflügeltes Wort, das als verfälschende Verkürzung eines Zitats aus Platons Apologie dem griechischen Philosophen Sokrates zugeschrieben wird. Das Zitat steht bei Platon für die Entwicklung der eigenen Erkenntnis von der Entlarvung des Scheinwissens über das bewusste Nichtwissen hin zur Weisheit als Wissen um das Gute. Zieht man spätere Berichte über die ungeschriebene Lehre Platons heran, lässt sich das Wesen des Guten als identisch mit dem absoluten Einen verstehen.[2] Das sokratische Wissen um das Nichtwissen initiiert damit einen dialektischen Weg, der zum wissenden Nichtwissen der absoluten Transzendenz führt.[3]“

So sagt es Wikipedia, und wir wissen jetzt, dass: :mrgreen:

Nichtwissen irgendetwas mit absoluter Transzendenz zu tun hat.“

Windows hat das glasklar erkannt und das Unknown Device installiert. Natürlich erfolgreich. Und ich ziehe jetzt noch einen Win-Schluß:

„Win7 ist gut, aber Win10 wird noch viel besser. Dazwischen war aber noch was – es fällt mir im Moment nur nicht ein. Dann wird es wohl nicht so wichtig sein, oder?“

Das Große Unbekannte grüßt euch! 😛

————

Am nächsten Tag waren wieder mehrmals die Töne „Gerateanschluß“ und „Gerätetrennung“ zu hören. Das könnte vielleicht mit:

Digital Display Audio

AMD High Definition Audio Device

Nicht angeschlossen

zu tun haben, das ich jetzt 6x bei Sound/Wiedergabe erspähe. Bei Realtek ist aber alles im grünen Bereich, und auch die Helene Fischer singt ganz genauso atemlos wie vorher.

Ohne das AMD High Definition Audio Device. 😕

————————————————————-

Das war vor ein paar Tagen – jetzt ist wieder was „neues“: 😥

– neue/andere? Unknown´s sind aufgetaucht & melden sich nach dem Booten als Popup, so´n Fenster wie oben kommt aber nicht

– die gelben „Achtungs“ im Gerätemanager sind auch nicht wirklich hilfreich

– seit dem 23.10. bleibt der PC beim booten hängen (da, wo man ins UEFI könnte, wenn man will & klickt) – es geht nicht weiter. Hatte ich ganz zu Anfang beim neuen PC, da war s die externe 3,5″ HDD.

Seitdem habe ich eine andere dran, eine 2,5″ – da klappte es immer. Es scheint auch nicht daran zu liegen, ich habe es mit/ohne dieser externen probiert. Es passiert folgendes/ich muß eingreifen:

PC ist runtergefahren & ganz aus > einschalten > es geht bis s.o. > es geht nicht weiter > den Hauptbutton länger 5 s oder den Restart-Button > Win startet normal > „Unknown Popups“ (1x keine, als die externe HDD abgeklemmt war) 

Vor diesen Nichtstart-Vorfällen habe ich neuen Graka-Treiber, EaseUS Todo Backup und so´n Tool „Unknown Device Identifier“ installiert, das Tool habe ich wieder weg, der „Nichtstart“ bleibt aber. Aus dem Standby kommt der PC aber normal.

Herrjeh! – jetzt weiß ich doch nicht, ob das „Nichtstarten“ nun mit den Unknown Devices zu tun hat, oder andere Gründe vorliegen. Das mit dem Restart klappt zwar – aber das ist ja keine Dauerlösung.

Ich seh´ das schon: ich muß alle USB-Sachen durchprobieren – was da nicht klappt, habe ich bis jetzt nicht gemerkt. Und wenn das nicht der Grund ist???

Gott näääh! Sowas liebe ich ja besonders… 😥

————

PS: tja, da muß ich suchen und mit der Stange im Nebel rumstochern, oder eine geniale Idee haben, oder aus Zufall, oder… – die „ganz große Keule“ in Betracht ziehen:

Neuinstall von „0“ – große Lust habe ich da nach nur 2 Monaten aber nicht zu…

Herrgott – gib´mir eine Idee! 💡

————-

Update nach 7:00: Haah! – ich weiß was. Ich habe einiges wegen USB probiert und 2 Probleme herausgefunden:

– der USB 3.0 Hub geht wieder nicht (war ja schon mal am anderen PC) – das scheint aber nix mit den (Nicht)Startproblemen zu tun zu haben

– ein anderer USB-Stecker ist wohl da der Schuldige: als ich den entfernt habe, ist der PC wieder durchgebootet, ich habe es mehrmals getestet.

Gott sei Dank, das das größere Problem gelöst scheint. Die Sache mit dem USB 3.0 Hub gehe ich später an (ich brauche den nicht unbedingt), das mit dem anderen USB-Stecker auch, aber zuerst etwas essentiell ganz wichtiges:

Freitag ist, die Norma ruft – kurz nach 8 geht´s los. :mrgreen:

Hoffentlich haben sie auch gut gebackene Brötchen (nicht zu hart, nicht zu weich) und Laugenstangen. Die mit Käse überbackenen sind besonders lecker, die mit Salz sind besonders salzig, grins! Beide mag ich recht gerne.