Schlagwörter

, , ,

Herr Hugo lobt selten – aber dieses Mal macht er es. 💡 😛

CSL-Computer GmbH & Co. KG
Sokelantstr. 35
D-30165 Hannover

Webshop: www.csl-computer.com

————-
Um diese Firma geht es, deswegen wird auch der volle „Vor- & Zuname“ hier genannt.

Ich hatte doch am neuen PC mit einer (fast neuen) externen 3,5″ HDD das Problem, das er nicht durchgebootet hat, sondern immer „hängen“ blieb –  genau da, wo man ins BIOS könnte, wenn´s normal läuft. Lief es aber eben nicht – mit der externen HDD hat der einfach nicht gebootet.

Na, ich habe eine 2,5″ externe angeschlossen, damit klappte es – das hat mir aber keine Ruhe gelassen. Sowas veranlaßt Herrn Hugo ja nicht zum Lob, sondern zu exzessiven grummeln:

„Herrjeh! So´ne Sch`****, WArum geht das denn nicht, das muß doch gehen, das… usw.“ 😥

Also habe ich mir ein zweites HDD-Gehäuse gekauft – von der o.a. Firma, aber über Amazon. Und auch schon vor ein paar Tagen darüber im Blog genörgelt – weil es mit diesem auch nicht klappen wollte.

Alles mögliche habe ich versucht: umgekabelt, am anderen USB 3.0 Port, anderer Stromanschluß, andere USB 3.0 Kabel usw. – es hat und hat nicht geklappt. In der Datenträgerverwaltung geguckt, im UEFI geguckt, eine Hilf!-Mail an die PC-Verkäufer, weil keiner ans Telefon ging.

Die riefen nach 3 Tagen zurück – als ich gerade am nickern war… nicht gerade der beste Moment. Das Gespräch war auch nicht hilfreich, immer wieder:

„Das liegt am BIOS, sie müssen die Bootreihenfolge, der PC will von der externen booten, das müssen sie evtl. umstellen, wenn, falls…“

„Herrjeh! Ich KANN da dann überhaupt nix umstellen, weil ich mit der angeschlossenen externen 3,5″ gar nicht ins BIOS komme, ich… – die Reihenfolge stimmt, wenn ich ohne rein schaue…“

Hugo war bedient – am liebsten hätte er den „Helfer“ wüst beschimpft, die externe HDD aus dem Fenster geworfen, wild darauf herum getrampelt oder ähnliches. Hat er aber nicht getan – stattdessen hat er sich durch Blödheit noch eine Partition mit vielen Filmchen aus den Mediatheken „wegpartitioniert“.

Das hat seine Laune nicht verbessert… 😳 😥

—————–

Die Partition ist wieder da, ich habe gleich noch eine andere angelegt (ohne Probleme…), viele Filmchen konnte ich mir noch einmal laden. Am Mittwoch ~ 13:00 habe ich mich daran erinnert, das CSL mir eine Mail geschickt hatte, das ich mich an sie wenden könnte „…falls Probleme mit der Lieferung…“

Herr Hugo hatte Probleme – er hat zum Telefon gegriffen… 💡

„Und sie haben mich gleichbald geholfen, die Guten!“ 😛

Es waren zwei – da ich die Namen nicht kenne bzw. mir nicht gemerkt habe, nenne ich sie einfach: „der freundliche (Migrant)“ und „der schlaue (Deutsche)“ – die Herkunft konnte ich am Tonfall hören.

Dem „freundlichen“ habe ich klitzegenau erzählt, was & wie nicht richtig funktioniert – und der fängt auch mit der Bootreihenfolge an… Also habe ich nochmal gaaanz genau usw. usw.

„Da muß ich sie weiter verbinden, warten sie bitte.“

Nach einiger Zeit hatte ich den „schlauen“ am Telefon – nur der war schlau genug, dieses vertrackte Problem endlich zu lösen.

Die allgemeinen Vermutungen ins BIOS führten schon alle in die richtige Richtung – allein: im Bootmanager war das noch nicht. Der gute Mann hat mich dann mit seinem Wissen und meinen Augen (er sieht das ja nicht…) „rumdirigiert“ – in etwa (und frei zitiert) so:

„Haben sie schon das grafische UEFI-(BIOS)?“

„Ja, habe ich. Man kann mit der Maus herumwetzen und anklicken.“

„Sie müßten in den „Advanced Mode“, dann…“

„Wo ist der denn nur gleich der Button? Aaah! – ich hab´ihn, ich bin drin.“

„Ist das bei ihnen auf Englisch?

„Nein, ich habe es beim „selbersuchen“ auf Deutsch gestellt, soll ich wieder zurückstellen?“

„Lassen sie mal, geht vielleicht auch so, sonst müßten sie mir das genaue Mainboard benennen, damit ich…“

Usw. usw. usw. – G.s.D. weiß ich ja, wie man in´s UEFI kommt, sowas brauchte er mir nicht zu sagen. Ich breche hier an und verkünde das ~ Ergebnis: ich mußte in einem Untermenü vom „Boot“-Reiter nach „USB irgendwas“ suchen (das heißt bei den Mainbords nicht immer gleich) und dann dort die

USB Unterstützung“ deaktivieren, danach abspeichern

„Herrjeh! Wo ist denn dieser Button wieder? Beim alten BIOS mußte man auf „Y“ klicken (Y – „yes“ – „ja“ – da galt das englische Layout).“

„Drücken sie „F10″, dann müßte auch…“

„Jaaah! Ich sehe den Button, hab´aber schon auf F10 geklickt. Noch mal geklickt – der PC bootet weiter…“

„Schalten sie die externe HDD ein…“

„Zu spät – SO schnell bin ich nicht, der PC ist schon auf´m Desktop.“ 😆

Na, dann habe ich mit dann eingeschalteter externer HDD eben einen Neustart gemacht. Und der PC bootete durch – da hat sich der Hugo aber gefreut. Und dem Manne das auch so gesagt.

Etwas später war natürlich weiteres werkeln angesagt: 100-te GB von der externen 2,5″ HDD auf die 3,5″ geschaufelt (lassen) – fast 1 Std. 20 min. dauerte das, ging aber nebenher. Als das durch war, die 2,5″ abgeklemmt und der 3,5″ den Buchstaben „I“ zugewiesen, damit Personal Backup dann „sein´s“ auch findet.

Habe ich dann natürlich gleich ausprobiert – klappte sofort. Jetzt kann das Gehäuse von CSL mit der 3 TB WD green das machen, was es schon von Anfang an sollte: am PC angeschlossen für „Backup & sonstiges“ dienen.

Nur zu Info, um es klar zu stellen: der Artikel ist nicht gesponsort, ich habe weder das Gehäuse noch die HDD „ummesönst oder kaaanz billich“ erhalten, sondern ganz normal gekauft.

Telefonsupport gut, Supporter schlau, Hugo zufrieden. So. 😛

„Festdingens löppt.“ 😆