Schlagwörter

, , , , ,

Herr Hugo scannt selten, deswegen hat er auch keinen Scanner – er hat gleich 3 davon…

ohne WIA geht´s.....doch!

ohne WIA geht´s…..doch!*

Aaahjaah – die typische Hugo-Logik. Ich will aber auf etwas anderes hinaus, zähle aber zuerst mal meine Scanner:

  • Canon LiDE25 – 2006 gleich mit dem ersten PC gekauft, funktioniert noch immer, steht seit längerem im Eckchen – ich werde ihn mal unter Win10 testen
  • Canon LiDE210 – der „gute“ bzw. Haupt-Scanner, den habe ich seit Herbst 2013
  • Pantum M6500W – ein Multifunktionsgerät: drucken, scannen, kopieren, Eier legen (grins), WLAN – seit Herbst 2015

Aber zu den Canon´s, das sind ja Nur-Scanner, die keinen Strom außer über USB brauchen, nur scannen können aber keine Eier legen:

  • der LiDE25 hat nur Treiber für Vista (Win7 geht) – Win10 „geht nicht“. Sagt Canon*
  • der LiDE210 hat Treiber für Win10 – der sieht mir aber verdächtig gleich aus wie der für Win7 (und hat auch funktioniert)
  • der Pantum funktioniert unter Win7 und Win10

Zum „Scannen an sich“, das Herrn Hugo doch immer wieder ins grübeln versetzte, warum? Weil er mit den vielen Scannern so wenig scannt – es fehlt schlicht die Übung.

Die Scanner bringen alle Programme mit, um besser/schneller/einfacher scannen zu können – sagen a.j.F. deren Hersteller. Vor längerer Zeit schon hat miir „dieser & jener“ ans Herz gelegt, doch das Scannen gleich aus dem/einen Bildbearbeitungsprog zu starten. Aber die Sturheit des Herrn Hugo…

„Das will ich nicht, das ist zu kompliziert, ich kenn´das nicht, der Scanner muß das so können, und überhaupt, und….“

Herr Hugo ist manchmal sehr schwer zu überzeugen – er weiß es. Erst mußte das Schicksal grausam zuschlagen (grins), da hat er es dann doch mit/aus XnView probiert, und siehe da – es klappte fast auf Anhieb. Kleine Rückblende, warum ich mich so genervt habe:

Immer/oft waren die Scan-Dateien SO groß, das ich mich an den Kopf gelangt habe. Das war beim LiDE25 so, das war beim LiDE210 so – die habe ich immer mit der Software von Canon gemacht, und dann „zu Fuß“ verkleinert.

Außerdem war in letzter Zeit noch ein Nervi: ich will was scannen, es klappt – vorerst. Aber dann nörgelt der LiDE210:

waaas? kein Kabel?

waaas? kein Kabel?

Natürlich war das Kabel drin, sonst wäre der Scanner gar nicht bis dahin gekommen. Ich hab´s dann raus/rein, raus/rein – der Scanner scannt. Aber das ist ja schon ein bißchen „nervich“…

Dann habe ich es DOCH über XnView versucht – es ging sofort, und die Dateien sind gleich viel erträglicher, der Scan ist aber trotzdem noch lange gut genug.


Und es geht doch* unter Win10 – egal, was Canon & Win10 nörgeln.

Der LiDE25 scannt unter Win10 – Herr Hugo mußte es natürlich gleich ausprobieren…obwohl da eigentlich gar kein Platz ist, einen Scanner nur hinzustellen. Ich habe aber trotzdem ein ganz gutes Plätzchen gefunden.

  • so´n WIA-Treiber fehlt? (siehe Screenshot)

„Erzähl´nich sonn Tinnef, du Win10. Ich hab´den „neuesten“ Treiber von 2007 reingedrückt, und der Scanner scannt. Punkt.“

  • lide25vst6411011aen.exe – ein schöner Name  :mrgreen:

Ich vermute stark, das „vst“ im Namen könnte auf ein verschollenes OS von Microsoft hindeuten, das Vista geheißen haben soll. So genau weiß ich das aber nicht, weil ich es G.s.D. nur 2 Monate hatte. Aber eins ist mal klar:

  • der LiDE25 hat unter XP/Vista/7/8 gescannt – und unter 10 scannt er auch noch. Bißchen langsam, aber der schnellste war der Scanner nie. Hauptsache, das

Jetzt muß ich nur das Plätzchen für den Scanner noch optimieren, 100% paßt es mir noch nicht – aber das krieg ich schon hin.


Ich habe das Plätzchen optimiert: rechts unten im Schreibtisch, hinten unterm Scanner was unterlegt und ihn an die linke Wand gerückt. Jetzt steht er schräg und ich kann prima hinlangen. Muß mich nur etwas umgewöhnen:

an der linken Wand war bisher meine Ziga-Schachtel. Da greife ich ja blind hin – aber jetzt ins Leere bzw. an den Scanner. Aber ich gewöhne mich schon daran? einen etwas längeren Arm zu machen und rechts vom Scanner hinzugreifen. Ins tiefe Dunkel des Schreibtisches…

…ob da Monster warten? Brrrrh?!  😆

PS: weil Herr Hugo einen „nicht zugelassenen Scanner“ in Win10 verwendet, wird er „abgestraft“: ihm wird nicht das Ori-Bildchen des LiDE25 angezeigt, sondern so´n ältliches. Na – so what.

PPS: neien – das Plätzchen war noch nicht gut genug – die Ziga(rillo)s müssen griffbereit sein. Also habe ich nächtens noch etwas gerückt, bis es mir gepaßt hat: Ziga´s an der Wand, Scanner nach rechts, aber noch gut zum „Scangut“ hineinlegen.

PPPS: was könnte man gegen die (hoffentlich nicht vorhandenen) Monster tun? Einen Zeagoo Baseballschläger besorgen (34″ ~ 86 cm) und dann noch mit Stacheldraht umwickeln.

Beides recht kostengünstig bei Amazon zu haben. Dann sollen die Monster ruhig kommen – Hugo & Kuno warten schon:

„Mit der Keule auf die Birne! Paß´auf Kuno – nur auf die Monster, nicht auf den Scanner o.a. schlagen.“

„Ich passe auf, Herr Hugo-Chef – nur auf Bösewichter, aber nicht auf empfindliche Teile kloppen!“

Ganz zum Schluß: ist mir da ein falscher Fehler unterlaufen? Wenn man auf „Monster“ klickt, dann kommt….ööhm – so´n -mann.

Zucker-  😆